解決済み moneysystemAPI対応の称号shopプラグイン

2月 24, 2020
10
2
3
#1
ここのコンテンツに、moneysystem対応のプラグインが載っているのですが、それがかなり昔ので、apiが対応しておりません。
そこで、他の方々に、対応するapi(4.0.0~?)を作って頂けると大変ありがたいです。お願い致します…
 

Lawless1011

Well-known member
2月 3, 2019
213
79
28
札幌
#2
ここのコンテンツに、moneysystem対応のプラグインが載っているのですが、それがかなり昔ので、apiが対応しておりません。
そこで、他の方々に、対応するapi(4.0.0~?)を作って頂けると大変ありがたいです。お願い致します…
解凍してplugin.ymlを編集すればいいのでは?
api: [3.0.0,4.0.0]
上みたいに
 
2月 24, 2020
10
2
3
#3
Devetoolやunpharで試したものの、何故か解凍されておりませんでした…一度そちらでtagshopの解凍をやってみていたただけませんか?あるいはしていたら方法を教えてください。お願いします…
 
4月 15, 2019
21
43
13
小麦市
www.takumatuti.tk
#9
解凍してみたところAPIが4.0.0になっており、恐らくMoneySystemの関数が変更されていてそれが対応していないのでしょう。
できるだけ頑張ります。
それ、自分もプラグインの中身見たんですが、二次配布も許可されてないし、更新は開発者によって...という記入があるので
配布はダメですね


hototya様のTagShopはMITライセンスだったのでそれの元配布しました
https://github.com/xtakumatutix/TagShop/releases/tag/MoneySystem
 

Lawless1011

Well-known member
2月 3, 2019
213
79
28
札幌
#10