Kit 7.5.0

awa

Active member
1月 8, 2018
88
36
18
新潟
github.com
#1
awaの新しいコンテンツ:

Kit - Kitを追加

View attachment 741
サーバーにKitを追加します。
看板
1行目に「kitsign」
2行目にConfigで指定したキット名を書いてください。

これの導入が必要です。


View attachment 744

kit.ymlです、下のように設定してください
Code:
---
剣士(キット名をここに):
  アイテム:
    アイテム1: "11:4:514"(ID.ダメージ値,個数)
    アイテム2: "1:4:0"
    アイテム3: "11:0"
  装備:
    ヘルメット: 0
    チェストプレート: 0
    レギンス: 0
    ブーツ: 0
  エフェクト:
    エフェクト1: "0:0:0"(ID,秒数,強さ)
    エフェクト2: "0:0:0"
  最大体力: 20
  体力: 20
  レベル: 5 (KITを購入する上で必要なレベル)
  お金: 100
...
...
このコンテンツの詳細を読む...
 
10月 31, 2018
9
1
3
#6
これレベルとはなんのレベルですか?また、装備のところのチェストプレートは、革のチェストプレートのように変えますか?それともIDですか?
 
いいね数: awa

awa

Active member
1月 8, 2018
88
36
18
新潟
github.com
#7
これレベルとはなんのレベルですか?また、装備のところのチェストプレートは、革のチェストプレートのように変えますか?それともIDですか?
そのキットを購入する上で必要なレベルのことです。

装備欄は全部、IDを入れてください
 
最後の編集:
12 月 3, 2018
10
5
3
#8
理解力無くて申し訳ありません
このプラグインを導入させていただきましたが、スニークtapで情報は出るのですが、購入の仕方がわからないので、質問させていただきます。
 
いいね数: awa
4月 22, 2018
11
2
3
新潟 新潟市
#17
右クリックを押すとこう出てきます。
またログはこのようになっています
因みに情報を確認することは可能です。一体なぜでしょうか...因みにlevelsystemは導入済みです View attachment 832 View attachment 831 はできます。
先程確認したところ、EconomyAPIが入っていないようです。
入れてください
 
5月 20, 2019
2
0
1
#19
右クリックを押すとこう出てきます。
またログはこのようになっています
因みに情報を確認することは可能です。一体なぜでしょうか..

Error: "Call to a member function getLevel() on null" (EXCEPTION) in "plugins/Kit_v7.5.0.phar/src/pawarenessc/kit/Main" at line 139