作成依頼 "Nukkit"MidiPlayerプラグイン

#2
おそらくNukkit側が大きな変更をしたためにAPIのバージョンをあげたので読み込めてすら居ないのだと思いますが…自分はこのところ見ていなかったのでどこが変更されて、それによってこのプラグインがどのように影響を受けているかはまだわかりません。APIバージョンの更新だけで済めばいいのですが………
それだけで済むなら明後日にはできます。
しかしそれ以外となるとまだ2.0で使うのはお勧めできません。というのも2.0はワールドのフォーマットが変わったりエンティティなどの仕様もかなり変わるという話です。特に理由がないのであれば今まで通りのAPIバージョン1.0でこのプラグインも使うことをお勧めします。
 
#4
確かにチャンクの処理にラグが改善されるようなことも書かれていましたがそれでもワールドを完全に破壊する可能性があり実用環境では使用しない方がいいと書かれている以上メインで使うのはまだ待つことをお勧めします。